Skype Release: 2.1.0.47 beta

Known problem: error starting due to problems in ia32-libpulse

Fix: Remove /usr/lib32/libpulse* and reload ldconfig

rm /usr/lib32/libpulse*
ldconfig

Known problem cam gspca: Kernel 2.6.30 this module do use video 4 linux 2, but skype still have v4l 1 API.

Fix: Install lib32v4l-0 and run skype as

LD_PRELOAD=/usr/lib32/libv4l/v4l1compat.so /usr/bin/skype